This topic is locked.

Advertise Here bug
Hey guys, I got a new monitor (1280x1024) and I had decided to browse this site a bit to look for some wallpapers. While the site was loading, the image positioning was fine, but after the loading was done, this happened:

It might be somewhat insignificant for some people, but I just can't ignore it. It's so annoying! <.<

I asked some peeps on an IRC channel if they knew what I was doing wrong, but apparently, it's a site issue. I know nothing of programing, so I'll just leave the chat I had with the guys on IRC here:

I hope you can solve this, and I also hope it really wasn't just my problem, because if it was, I can't solve it all by myself :<
That has never happened to me, actually, nor any other glitches.
Btw, using Firefox
Are you using some kind of Adblock plugin? Or maybe noscript (firefox)?
Looks like you didn't pay attention to my pastebin link:

<jonstew1983> Did you install any kind of adblock tool/extension?
<Acucar> I did, but it's disabled for that site
<Acucar> I'll try uninstalling it
<Acucar> It's still the same
<Acucar> even without addblock plus
Btw, I tried using ctrl + mousewheel to zoom in/out to check if I could fix this, and it doesn't work, but look at this:

While loading:
After loading:
You still didn't report full information like browser version (firefox 3.x), os (win xp), did you try with clean profile or other browsers.
Obviously, there is no advertisement banner, which causes flow problems. So use
Firefox 3.5.3
Windows XP Professional Service Pack 2

I don't know what you mean by 'trying with clean profile'

I just tested the site with Internet Explorer 8 and it works fine with it (it even shows the ad), but I'm not planning on switching to it :\
Are you sure you don't have any type of add blocking/pop-blocking apps. on your FF, thats to only thing think of that would cause that, I just used the same version and on my XP and Konachan worked fine.? Main reason I use GC.
I just disabled every single add-on I was using for FF. I restarted the brower and I have the same problem.

Pic here:

And by the way, I don't mind the ads, really.
You know, I'm wondering if your screen res has something to do with it, try using a smaller res and see what happens, the way the images look makes it seem that its trying to fit the images onto your screen, but this is just a guess.
Clean profile -- firefox under other/new user; or reinstalled version.
Also get banner image's url from page's source and try open it directly.
Problem is specific to your firefox confuguration. (again, hasn't banner, try it)
It looks like you are blocking amazonaws images.

Go to Preferences, Under Content, check for Load Images automatically exceptions button.

Check that on that list there's no amazonaws, konachan, or hanyuu links. is fine, but I like to check the nsfw images as well. I checked the images exceptions, and none of those 3 were there.

I can try changing my screen res but not now, since I'm in WSG :P

About trying to open the image directly, someone has to give me the link, because I don't have access to it and I don't know how to get it with IE either.
The problem is that it's blocking the image element, making it render like crap.

In any case probably this night I'll move the images arround from amazonaws jlist account to a server on my side, it should be fixed then if not then you have a worse problem.
Thanks for bothering and thanks for the quick replies.